Lang-vulnerabilities -- UK specific issues of the BSI vulnerabilities panel

 

About Lang-vulnerabilities
English (USA)

UK specific issues of the BSI vulnerabilities panel. Technical discussions take place on the OWG:Vulnerabilities reflector.

To see the collection of prior postings to the list, visit the Lang-vulnerabilities Archives. (The current archive is only available to the list members.)

Using Lang-vulnerabilities
To post a message to all the list members, send email to lang-vulnerabilities@accu.org.

You can subscribe to the list, or change your existing subscription, in the sections below.

Subscribing to Lang-vulnerabilities

Subscribe to Lang-vulnerabilities by filling out the following form. You will be sent email requesting confirmation, to prevent others from gratuitously subscribing you. This is a private list, which means that the list of members is not available to non-members.

    Your email address:  
    Your name (optional):  
    You may enter a privacy password below. This provides only mild security, but should prevent others from messing with your subscription. Do not use a valuable password as it will occasionally be emailed back to you in cleartext.

    If you choose not to enter a password, one will be automatically generated for you, and it will be sent to you once you've confirmed your subscription. You can always request a mail-back of your password when you edit your personal options.
    Pick a password:  
    Reenter password to confirm:  
    Which language do you prefer to display your messages? English (USA)  
    Would you like to receive list mail batched in a daily digest? No Yes
Lang-vulnerabilities Subscribers
(The subscribers list is only available to the list members.)

Enter your address and password to visit the subscribers list:

Address: Password:   

To unsubscribe from Lang-vulnerabilities, get a password reminder, or change your subscription options enter your subscription email address:

If you leave the field blank, you will be prompted for your email address


Lang-vulnerabilities list run by clive at pygott.demon.co.uk, derek at knosof.co.uk
Lang-vulnerabilities administrative interface (requires authorization)
Overview of all accu.org mailing lists

Delivered by Mailman
version 2.1.18
Python Powered GNU's Not Unix Debian Powered